مجتمع

أبل "ماك أو إس سييرا" الجديد لن يدعم الكثير من الحواسب القديمة

الأحد 2016.6.19 11:45 صباحا بتوقيت أبوظبي
  • 273قراءة
  • 0 تعليق
صورة أرشيفية

صورة أرشيفية

أعلنت شركة أبل أن نظام التشغيل "ماك أو إس سييرا" الجديد لن يعمل على الكثير من حواسب الماك القديمة؛ نظراً لأن نظام التشغيل الجديد يحتاج إلى جهاز ماك بوك أو آي ماك موديل (نهاية عام 2009) أو الموديلات الأحدث.

وأضافت الشركة الأمريكية أن نظام "ماك أو إس سييرا" الجديد يدعم أجهزة ماك بوك آير وماك بوك برو وماك ميني وكذلك ماك برو بدءاً من موديل عام 2010. وبعبارة أخرى فإن حواسب أبل الأقدم من نهاية عام 2009 لن تحصل على نظام التشغيل الجديد، وستستمر في العمل بواسطة الإصدارات السابقة من نظام تشغيل الماك.

ومن واقع التجربة والخبرة فإن الشركة الأمريكية سوف تستمر في إطلاق تحديثات الأمان لهذه الموديلات لعدة سنوات؛ حيث لا يزال نظام "أو إس إكس 10.09.5"  الصادر خلال 2014 يحصل على تحديثات أمان مهمة.

ويمكن للمستخدم التعرف على تفاصيل جهاز الماك المتوفر لديه من خلال النقر على أيقونة التفاحة في شريط القوائم، وبعد ذلك يتم تحديد الخيار "حول هذا الماك"، وهنا يمكن للمستخدم الاطلاع على تقرير للنظام أكثر شمولاً وتفصيلاً من خلال النقر على "المزيد من المعلومات". 

تعليقات